Sign up Sign in Samples Blog contact support
PostgreSQL

Install the package:

$ sudo apt-get install postgresql  

Try to install the gem:

$ sudo apt-get install libpq-dev $ sudo gem install pg   ...